	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theguildng.com/xmlrpc.php"/>

		<title>Nigerians quitting office jobs for farming &#8211; Buhari &#8211; The Guild</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Guild"/>
<meta property="og:url" content="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"/>
<meta property="og:title" content="Nigerians quitting office jobs for farming &#8211; Buhari"/>
<meta property="og:image" content="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg"/>
<meta property="article:section" content="News"/>
<meta property="og:description" content="President Muhammadu Buhari has appraised his administration&#039;s Back-to-the-land policy aimed at focusing on agricultural sector development, saying its effectiveness has led to increase in people leaving office jobs for farming as career choice for Ni"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"/>
<meta name="twitter:title" content="Nigerians quitting office jobs for farming &#8211; Buhari"/>
<meta name="twitter:description" content="President Muhammadu Buhari has appraised his administration&#039;s Back-to-the-land policy aimed at focusing on agricultural sector development, saying its effectiveness has led to increase in people leaving office jobs for farming as career choice for Ni"/>
<meta name="twitter:image" content="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; Feed" href="https://theguildng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; Comments Feed" href="https://theguildng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; Nigerians quitting office jobs for farming &#8211; Buhari Comments Feed" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theguildng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='google-fonts-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://theguildng.com/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://theguildng.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://theguildng.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://theguildng.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://theguildng.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://theguildng.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbfba_socialfeed_style-css'  href='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://theguildng.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://theguildng.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://theguildng.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://theguildng.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond:400,600,500,600italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=5.7.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=5.7.2' id='perfect-scrollbar-script-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=5.7.2' id='ytp-script-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=5.7.2' id='ytp-plugin-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#8ddb43","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/codebird-js/codebird.js?ver=5.7.2' id='fbfba_codebird-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/doT/doT.min.js?ver=5.7.2' id='fbfba_doT-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/moment/min/moment.min.js?ver=5.7.2' id='fbfba_moment-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../js/jquery.socialfeed.js?ver=5.7.2' id='fbfba_socialfeed-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.17' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.17' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theguildng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theguildng.com/wp-json/wp/v2/posts/42757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theguildng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theguildng.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/" />
<link rel='shortlink' href='https://wp.me/p87zHy-b7D' />
<link rel="alternate" type="application/json+oembed" href="https://theguildng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theguildng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F&#038;format=xml" />
			<link rel="amphtml" href="https://theguildng.com/amp/nigerians-quitting-office-jobs-for-farming-buhari/"/>
			<script>var ms_grabbing_curosr='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />
<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://theguildng.com/wp-json/wp-statistics/v2/hit?_=1625249382&_wpnonce=fd030e5ff6&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://theguildng.com&ip=107.23.218.4&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1625249382&current_page_type=post&current_page_id=42757&search_query&page_uri=/nigerians-quitting-office-jobs-for-farming-buhari/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://theguildng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4fc7e453-3892-4250-9b58-e2920f33e266';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Guild";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "www.theguildng.com";
oneSignal_options['path'] = "https://theguildng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/theguildnglogo.png"
    },
    "url": "https:\/\/theguildng.com\/",
    "name": "The Guild",
    "description": "Report on Interest"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Guild",
    "alternateName": "Report on Interest",
    "url": "https:\/\/theguildng.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nigerians quitting office jobs for farming - Buhari",
    "description": "President Muhammadu Buhari has appraised his administration's Back-to-the-land policy aimed at focusing on agricultural sector development, saying its effectiveness has led to increase in people leaving office jobs for farming as career choice for Ni",
    "datePublished": "2021-07-02",
    "dateModified": "2021-07-02",
    "author": {
        "@type": "Person",
        "@id": "#person-TheGuild",
        "name": "The Guild"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theguildng.com\/wp-content\/uploads\/2020\/03\/Buhari-ya.jpg",
        "width": 653,
        "height": 365
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theguildng.com\/nigerians-quitting-office-jobs-for-farming-buhari\/"
}</script>
<link rel='stylesheet' id='better-playlist' href='https://theguildng.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://theguildng.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://theguildng.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://theguildng.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://theguildng.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://theguildng.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://theguildng.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://theguildng.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://theguildng.com/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://theguildng.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://theguildng.com/wp-content/themes/publisher/style-7.7.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-newspaper-daily' href='https://theguildng.com/wp-content/themes/publisher/includes/styles/newspaper-daily/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1619718793' href='https://theguildng.com/wp-content/bs-booster-cache/f43b19e5a9b117620271bbdca7346392.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerians quitting office jobs for farming &#8211; Buhari" />
<meta property="og:url" content="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/" />
<meta property="og:description" content="President Muhammadu Buhari has appraised his administration&#8217;s Back-to-the-land policy aimed at focusing on agricultural sector development, saying its effectiveness has led to increase in peo…" />
<meta property="article:published_time" content="2021-07-02T16:58:54+00:00" />
<meta property="article:modified_time" content="2021-07-02T17:00:34+00:00" />
<meta property="og:site_name" content="The Guild" />
<meta property="og:image" content="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="365" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.site-header .main-menu > li > a {
    font-weight: 600;
}

.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper,.bsp-wrapper.bsp-style-1.layout-1-column .bsp-videos {
    height: 378px;
	float:left !important;

}
.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper{
		width:65%;
}
.bsp-wrapper.bsp-style-1.layout-1-column .bsp-videos {
	width:35%;
}.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper .bsp-player{
	 height: 378px;
}
.bs-injection{
	display:none
}
.listing-item-grid-1 .title {

	font-size: 18px;
}
.recent-post-slider.design-3 .post-image-bg {
	height:430px;
}
.qkxl-image, .vqcme-image{
	max-width:100%;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-42757 single-format-standard _masterslider _msp_version_3.2.7 bs-theme bs-publisher bs-publisher-newspaper-daily active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-44 single-cat-44  wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="logo">

						<a href="https://theguildng.com/">
							<img src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png"
							     alt="The Guild">
						</a>
					</div>
									<div class="site-description">Report on Interest</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://theguildng.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
							<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 boxed h-a-ad" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/betterstu" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_83462_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://theguildng.com/wp-login.php?login_key=5579" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_83462_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_83462_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://theguildng.com/wp-login.php?login_key=5579&action=lostpassword&redirect_to=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_83462_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_83462_lostpasswordform"
					      action="https://theguildng.com/wp-login.php?action=lostpassword&#038;login_key=5579"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, July 2, 2021</span>
					</li>
					<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-145"><a href="https://theguildng.com/bs-front-page/">News</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-146"><a href="https://theguildng.com/bs-newsletter/">Newsletter</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147"><a href="https://theguildng.com/bs-contact/">Contact</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
											<div class="row">
							<div class="row-height">

								<div class="sidebar-col sidebar-col-ad-left col-xs-4">
									<div class="col-inside">
										
											<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
												<div class="qkxl qkxl-clearfix qkxl-pubadban qkxl-show-desktop qkxl-show-tablet-portrait qkxl-show-tablet-landscape qkxl-loc-header_aside_logo_left qkxl-align-left qkxl-column-1 qkxl-hide-on-phone"><div id="qkxl-12229-965957379" class="qkxl-container qkxl-type-image  qkxl-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12229" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.49-AM.jpeg" alt="header left" /></div></div>											</aside>
																				</div>
								</div>

								<div class="logo-col col-xs-4">
									<div class="col-inside">
										<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theguildng.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png"
			     alt="Publisher"  data-bsrjs="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png"  />

			<span class="site-title">Publisher - Report on Interest</span>
				</a>
</p>
</div><!-- .site-branding -->
									</div>
								</div>

								<div class="sidebar-col sidebar-col-ad-right col-xs-4">
									<div class="col-inside">
										
											<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
												<div class="qkxl qkxl-clearfix qkxl-pubadban qkxl-show-desktop qkxl-show-tablet-portrait qkxl-show-tablet-landscape qkxl-loc-header_aside_logo_right qkxl-align-right qkxl-column-1 qkxl-hide-on-phone"><div id="qkxl-12230-412590997" class="qkxl-container qkxl-type-image maxwid qkxl-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12230" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.50-AM.jpeg" alt="header right" /></div></div>											</aside>
																				</div>
								</div>

							</div>
						</div>
										</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-12221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-12221"><a href="https://theguildng.com/">Home</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-44 better-anim-fade menu-item-238"><a href="https://theguildng.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-239"><a href="https://theguildng.com/category/news/africa/">Africa</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-240"><a href="https://theguildng.com/category/news/world/">World</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-241"><a href="https://theguildng.com/category/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-48 better-anim-fade menu-item-254"><a href="https://theguildng.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-128"><a href="https://theguildng.com/category/bs-business/">Business</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-130"><a href="https://theguildng.com/category/bs-politics/">Politics</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-233"><a href="https://theguildng.com/category/documentary/">Documentary</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3 better-anim-fade menu-item-237"><a href="https://theguildng.com/category/education/">Education</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-253"><a href="https://theguildng.com/category/health/">Health</a></li>
<li id="menu-item-12836" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12836"><a href="https://theguildng.com/category/fashion/">Fashion</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-131"><a href="https://theguildng.com/category/bs-sports/">Sports</a></li>
<li id="menu-item-12235" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12235"><a href="https://tv.theguildng.com/">GuildTV</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-255"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim-fade menu-item-256"><a href="https://theguildng.com/category/property/">Property</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-257"><a href="https://theguildng.com/category/friday/">Friday</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim-fade menu-item-258"><a href="https://theguildng.com/category/sunday/">Sunday</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-259"><a href="https://theguildng.com/category/weekend/">Weekend</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-51 better-anim-fade menu-item-260"><a href="https://theguildng.com/category/employment/">Employment</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-50 better-anim-fade menu-item-261"><a href="https://theguildng.com/category/guild-cloud/">Guild Cloud</a></li>
</ul>
</li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://theguildng.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://theguildng.com/" itemprop="url" rel="home">
											<img src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png"
						     alt="The Guild"  data-bsrjs="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theguildng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theguildng.com/category/news/" ><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Nigerians quitting office jobs for farming &#8211; Buhari</span><meta itemprop="item" content="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="qkxl qkxl-clearfix qkxl-after-header qkxl-pubadban qkxl-show-phone qkxl-loc-header_after qkxl-align-center qkxl-column-1 qkxl-hide-on-tablet-portrait qkxl-hide-on-tablet-landscape qkxl-hide-on-desktop"><div id="qkxl-12236-930402349" class="qkxl-container qkxl-type-image  qkxl-hide-on-desktop qkxl-hide-on-tablet-portrait qkxl-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12236" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.49-AM.jpeg" alt="under logo" /></div></div></div><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div class="bscb-53339  vc_custom_1529742798152 have_bg bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">
<style>
.bscb-53339.bscb-53339 .section-heading.sh-t5 .bs-pretty-tabs-container .bs-pretty-tabs-elements,.bscb-53339.bscb-53339 .section-heading.sh-t7 .bs-pretty-tabs-container .bs-pretty-tabs-elements,.bscb-53339.bscb-53339 .section-heading.sh-t7 > a > .h-text,.bscb-53339.bscb-53339 .section-heading.sh-t7 > .h-text{background-color:#f5f5f5}

</style>
	<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
		<div class="post-19134 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-44">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="IGP deploys DIG, AIG, other security personnels for Edo guber" data-src="https://theguildng.com/wp-content/uploads/2020/05/IGP-Adamu-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IGP-Adamu-86x64.jpg&quot;,&quot;210&quot;:&quot;IGP-Adamu-210x136.jpg&quot;,&quot;280&quot;:&quot;IGP-Adamu.jpg&quot;}}"						class="img-holder" href="https://theguildng.com/igp-deploys-dig-aig-other-security-personnels-for-edo-guber/"></a>
							</div>
		<p class="title">		<a href="https://theguildng.com/igp-deploys-dig-aig-other-security-personnels-for-edo-guber/" class="post-url post-title">
			IGP deploys DIG, AIG, other security personnels for Edo&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://theguildng.com/author/jamiutheguildng-com/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						The Guild					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-22538 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-44">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Osun workers commend Oyetola over minimum wage implementation" data-src="https://theguildng.com/wp-content/uploads/2020/11/Osun-worker-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Osun-worker-86x64.jpg&quot;,&quot;210&quot;:&quot;Osun-worker-210x136.jpg&quot;,&quot;960&quot;:&quot;Osun-worker.jpg&quot;}}"						class="img-holder" href="https://theguildng.com/osun-workers-commend-oyetola-over-minimum-wage-implementation/"></a>
							</div>
		<p class="title">		<a href="https://theguildng.com/osun-workers-commend-oyetola-over-minimum-wage-implementation/" class="post-url post-title">
			Osun workers commend Oyetola over minimum wage&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://theguildng.com/author/jamiutheguildng-com/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						The Guild					</i>
				</a>
					</div>
			</div>
	</div >
	<div class="post-40214 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-47">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Court orders Senate, Reps salary adjustment to reflect economic realities" data-src="https://theguildng.com/wp-content/uploads/2020/03/National-Assembly-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;National-Assembly-1-86x64.jpg&quot;,&quot;210&quot;:&quot;National-Assembly-1-210x136.jpg&quot;,&quot;727&quot;:&quot;National-Assembly-1.jpg&quot;}}"						class="img-holder" href="https://theguildng.com/court-orders-senate-reps-salary-adjustment-to-reflect-economic-realities/"></a>
							</div>
		<p class="title">		<a href="https://theguildng.com/court-orders-senate-reps-salary-adjustment-to-reflect-economic-realities/" class="post-url post-title">
			Court orders Senate, Reps salary adjustment to reflect&hellip;		</a>
		</p>		<div class="post-meta">

							<a href="https://theguildng.com/author/monsur/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						The Guild					</i>
				</a>
					</div>
			</div>
	</div >
	</div>
	</div></div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42757" class="share-twitter sd-button share-icon" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42757" class="share-facebook sd-button share-icon" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120016224-42757-60df5666f2b5d' data-src='https://widgets.wp.com/likes/#blog_id=120016224&amp;post_id=42757&amp;origin=theguildng.com&amp;obj_id=120016224-42757-60df5666f2b5d' data-name='like-post-frame-120016224-42757-60df5666f2b5d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://bit.ly/35zrDY4"><img class="alignnone wp-image-10663 size-full jetpack-lazy-image" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt width="2560" height="317" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-10663 size-full" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt="" width="2560" height="317" /></noscript></a></div>
<!-- AI CONTENT END 1 -->
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1529742798152{margin-bottom: 5px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 20px !important;padding-left: 20px !important;background-color: #f5f5f5 !important;}</style></div><div class="content-wrap">
		<main id="content" class="content-container">
		<div
				class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-14 bs-lazy wfi">

						<div class="post-header-inner wfi">
				<div class="post-header-title">
					<div class="term-badges floated"><span class="term-badge term-44"><a href="https://theguildng.com/category/news/">News</a></span></div>					<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Nigerians quitting office jobs for farming &#8211; Buhari</span>
					</h1>
					<h2 class="post-subtitle">By Idowu Abdullahi </h2><div class="post-meta single-post-meta">
			<a href="https://theguildng.com/author/jamiutheguildng-com/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/fc9583116be75b00a5da5bd8c0da35c7?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>The Guild</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-07-02T17:00:34+00:00">Last updated <b>Jul 2, 2021</b></time></span>
			<a href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/#disqus_thread" title="Leave a comment on: &ldquo;Nigerians quitting office jobs for farming &#8211; Buhari&rdquo;" class="comments"><i class="fa fa-comments-o"></i> </a></div>
				</div>
			</div>

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<article id="post-42757" class="post-42757 post type-post status-publish format-standard has-post-thumbnail  category-news single-post-content">

									<div class="single-featured">
										<a class="post-thumbnail open-lightbox" href="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg"><img  alt="" data-src="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg">											</a>
																				</div>

											<div class="post-share single-post-share top-share clearfix style-9">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari&url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F&title=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari %0A%0A https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F&media=https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg&description=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b522106080a1d060e011c441e1a061b1b06010844000909060c0a4405000d1c4409001d44090e1d02060108444a5d594a5d5c575d5e5e4a5c2d442d1a070e1d06490d000b1652071b1b1f1c4a5c2e4a5d294a5d291b070a081a06030b0108410c00024a5d290106080a1d060e011c421e1a061b1b06010842000909060c0a4205000d1c4209001d42090e1d02060108420d1a070e1d064a5d29" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>President Muhammadu Buhari has appraised his administration&#8217;s Back-to-the-land policy aimed at focusing on agricultural sector development, saying its effectiveness has led to increase in people leaving office jobs for farming as career choice for Nigerians, particularly the youths. </p>
<p>He boasted that the focus on agriculture by the current government was paying off handsomely, and that Nigerians are not regretting the policy put in place by his administration to ensure the country grow what its population consume in terms of food staples, diary and other produce. </p>
<p>President Buhari recalled that he had introduced the policy to block loopholes created by fluctuating oil price and to reduce foreign exhchange been expended on importing food items, and other products from foreign countries.</p>
<p>The president who disclosed this on Friday at State House, Abuja, while receiving in audience former Prime Minister of Federal Democratic Republic of Ethiopia, Ato Hailemariam Dessalegn Boshe, maintained that Nigerians had begun appreciating the policy with food sufficiency  been recorded across the country. </p>
<p>“We needed to go back to the land, as petroleum could no longer sustain the country, particularly with fluctuating prices. Today, we eat what we grow, and we have stopped importation of many food products. There’s no foreign exchange to even waste again. </p>
<p>He said that the introduction of technology enhanced tools to farming has greatly helped the seamless transition of Nigerians into farming and that the youths are exploiting their technical know-how in technology to expand and improve the agricultural sector </p>
<p>“Agriculture has also helped us to generate employment. We have embraced technology, and some people are even leaving the offices to go back to the land. And they are not regretting it. That is the feedback we get,” Buhari was quoted to have told his visitor in a statement by his spokesperson, Femi Adesina, on Friday.  </p>
<p>On his part, the former Prime Minister congratulated President Buhari for achievements Nigeria has attained under him, especially in agriculture, and for successful management of the COVID-19 pandemic. </p>
<p>Saying he was in the country on the auspices of Alliance for Green Revolution in Africa, Boshe noted that the organization was working in 16 countries in Africa, “and if we want to change anything in the continent, it must start with Nigeria.” </p>
<p>He stressed that Africa must emulate what was happening in other parts of the world as regards agriculture, and with Nigeria having achieved greatly, being able to stop rice importation, “we want to champion the Nigerian policy at the continental level. We should have a common African voice on food self-sufficiency. Africa can feed the globe.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42757" class="share-twitter sd-button share-icon" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42757" class="share-facebook sd-button share-icon" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120016224-42757-60df566700d15' data-src='https://widgets.wp.com/likes/#blog_id=120016224&amp;post_id=42757&amp;origin=theguildng.com&amp;obj_id=120016224-42757-60df566700d15' data-name='like-post-frame-120016224-42757-60df566700d15'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://bit.ly/35zrDY4"><img class="alignnone wp-image-10663 size-full jetpack-lazy-image" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt width="2560" height="317" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone wp-image-10663 size-full" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt="" width="2560" height="317" /></noscript></a></div>
<!-- AI CONTENT END 2 -->
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-9">
			<div class="post-share-btn-group">
				<a href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Nigerians quitting office jobs for farming &#8211; Buhari&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari&url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F&title=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari %0A%0A https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F&media=https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya.jpg&description=Nigerians+quitting+office+jobs+for+farming+%26%238211%3B+Buhari" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7becdeae4e6f1eae2edf0a8f2f6eaf7f7eaede4a8ece5e5eae0e6a8e9ece1f0a8e5ecf1a8e5e2f1eeeaede4a8a6b1b5a6b1b0bbb1b2b2a6b0c1a8c1f6ebe2f1eaa5e1ece7fabeebf7f7f3f0a6b0c2a6b1c5a6b1c5f7ebe6e4f6eaefe7ede4ade0eceea6b1c5edeae4e6f1eae2edf0aef2f6eaf7f7eaede4aeece5e5eae0e6aee9ece1f0aee5ecf1aee5e2f1eeeaede4aee1f6ebe2f1eaa6b1c5" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://theguildng.com/author/jamiutheguildng-com/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/fc9583116be75b00a5da5bd8c0da35c7?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://theguildng.com/author/jamiutheguildng-com/"><span class="post-author-name">The Guild</span></a>

					<span class="title-counts">2780 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="https://www.theguildng.com"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theguildng.com/lagos-police-in-combat-readiness-mode-against-yoruba-nation-rally/" rel="prev">Lagos Police in combat readiness mode against Yoruba nation rally</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://theguildng.com/super-eagles-ex-forward-leaves-chelsea-for-russian-club/" rel="next">Super Eagles ex-forward leaves Chelsea for Russian club</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t5 sh-s1 multi-tab">

					<a href="#relatedposts_297597179_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_297597179_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_297597179_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_297597179_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-42752 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-44">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-44"><a href="https://theguildng.com/category/news/">News</a></span></div>			<a  title="Lagos Police in combat readiness mode against Yoruba nation rally" data-src="https://theguildng.com/wp-content/uploads/2021/07/IMG-20210702-WA0029-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG-20210702-WA0029-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG-20210702-WA0029-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG-20210702-WA0029-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG-20210702-WA0029-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG-20210702-WA0029-750x430.jpg&quot;,&quot;1080&quot;:&quot;IMG-20210702-WA0029.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/lagos-police-in-combat-readiness-mode-against-yoruba-nation-rally/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/lagos-police-in-combat-readiness-mode-against-yoruba-nation-rally/" title="Lagos Police in combat readiness mode against Yoruba nation rally">
			<span class="post-title">
				Lagos Police in combat readiness mode against Yoruba nation rally			</span>
	</a>
	</p></div>
</div >
<div  class="post-42723 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-47">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-47"><a href="https://theguildng.com/category/news/metro/">Metro</a></span></div>			<a  title="Police detains teenager after raping 13yrs old girl in Jigawa " data-src="https://theguildng.com/wp-content/uploads/2021/03/Police-200x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Police-86x64.jpg&quot;,&quot;200&quot;:&quot;Police.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/police-detains-teenager-after-raping-13yrs-old-girl-in-jigawa/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/police-detains-teenager-after-raping-13yrs-old-girl-in-jigawa/" title="Police detains teenager after raping 13yrs old girl in Jigawa ">
			<span class="post-title">
				Police detains teenager after raping 13yrs old girl in Jigawa 			</span>
	</a>
	</p></div>
</div >
<div  class="post-42732 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-46">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-46"><a href="https://theguildng.com/category/news/africa/">Africa</a></span></div>			<a  title="Just In: Kenyan Govt. stays off Nnamdi Kanu&#8217;s extradition to Nigeria" data-src="https://theguildng.com/wp-content/uploads/2021/07/fendi-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;fendi-86x64.jpg&quot;,&quot;210&quot;:&quot;fendi-210x136.jpg&quot;,&quot;279&quot;:&quot;fendi-279x220.jpg&quot;,&quot;357&quot;:&quot;fendi-357x210.jpg&quot;,&quot;750&quot;:&quot;fendi-750x430.jpg&quot;,&quot;932&quot;:&quot;fendi.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/just-in-kenyan-govt-stays-off-nnamdi-kanus-extradition-to-nigeria/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/just-in-kenyan-govt-stays-off-nnamdi-kanus-extradition-to-nigeria/" title="Just In: Kenyan Govt. stays off Nnamdi Kanu&#8217;s extradition to Nigeria">
			<span class="post-title">
				Just In: Kenyan Govt. stays off Nnamdi Kanu&#8217;s extradition to Nigeria			</span>
	</a>
	</p></div>
</div >
<div  class="post-42675 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-47">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-47"><a href="https://theguildng.com/category/news/metro/">Metro</a></span></div>			<a  title="Police nabs five human parts traders in Ondo" data-src="https://theguildng.com/wp-content/uploads/2020/02/Police-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Police-86x64.jpg&quot;,&quot;210&quot;:&quot;Police-210x136.jpg&quot;,&quot;279&quot;:&quot;Police-279x220.jpg&quot;,&quot;357&quot;:&quot;Police-357x210.jpg&quot;,&quot;750&quot;:&quot;Police-750x430.jpg&quot;,&quot;775&quot;:&quot;Police.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/42675-2/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/42675-2/" title="Police nabs five human parts traders in Ondo">
			<span class="post-title">
				Police nabs five human parts traders in Ondo			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1392288553 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[42757],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[44],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7350846","data":{"vars":{"post-ranking-offset":4}}}';</script>				<a href="#prev-1392288553" class="btn-bs-pagination prev disabled" rel="prev" data-id="1392288553"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a href="#next-1392288553"  rel="next" class="btn-bs-pagination next"
				   data-id="1392288553" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_297597179_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_297597179_2">
			<script>var bs_deferred_loading_bsd_relatedposts_297597179_2 = '{"query":{"paginate":"next_prev","count":4,"author":11,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a0d225c","data":{"vars":{"post-ranking-offset":4}}}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-42757" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t5 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigerians-quitting-office-jobs-for-farming-buhari/#respond" style="display:none;">Cancel Reply</a></small></p><form action="https://theguildng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="234"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-3" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/A99TCy1L3Jo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</div><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="512" height="1024" src="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg" class="image wp-image-36591  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg 512w, https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-150x300.jpeg 150w, https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1.jpeg 540w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="300" height="300" src="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg" class="image wp-image-12607  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg 300w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-150x150.jpeg 150w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-100x100.jpeg 100w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape.jpeg 597w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="bs-thumbnail-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab">		<p class="section-heading sh-t5 sh-s1 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Most Popular					</span>
			
		
		</p>
			<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-42767 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-352">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Super Eagles ex-forward leaves Chelsea for Russian club" data-src="https://theguildng.com/wp-content/uploads/2021/07/moses-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;moses-86x64.jpg&quot;,&quot;210&quot;:&quot;moses-210x136.jpg&quot;,&quot;2048&quot;:&quot;moses.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/super-eagles-ex-forward-leaves-chelsea-for-russian-club/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/super-eagles-ex-forward-leaves-chelsea-for-russian-club/" title="Super Eagles ex-forward leaves Chelsea for Russian club">
		<span class="post-title">
			Super Eagles ex-forward leaves Chelsea for Russian club		</span>
	</a>
	</p></div>
</div >
<div  class="post-42757 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-44">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Nigerians quitting office jobs for farming &#8211; Buhari" data-src="https://theguildng.com/wp-content/uploads/2020/03/Buhari-ya-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Buhari-ya-86x64.jpg&quot;,&quot;210&quot;:&quot;Buhari-ya-210x136.jpg&quot;,&quot;653&quot;:&quot;Buhari-ya.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/" title="Nigerians quitting office jobs for farming &#8211; Buhari">
		<span class="post-title" itemprop="headline">
			Nigerians quitting office jobs for farming &#8211; Buhari		</span>
	</a>
	</p></div>
</div >
<div  class="post-42752 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-44">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Lagos Police in combat readiness mode against Yoruba nation rally" data-src="https://theguildng.com/wp-content/uploads/2021/07/IMG-20210702-WA0029-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG-20210702-WA0029-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG-20210702-WA0029-210x136.jpg&quot;,&quot;1080&quot;:&quot;IMG-20210702-WA0029.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/lagos-police-in-combat-readiness-mode-against-yoruba-nation-rally/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/lagos-police-in-combat-readiness-mode-against-yoruba-nation-rally/" title="Lagos Police in combat readiness mode against Yoruba nation rally">
		<span class="post-title">
			Lagos Police in combat readiness mode against Yoruba nation rally		</span>
	</a>
	</p></div>
</div >
<div  class="post-42743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-6">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Lagos APC inaugurates reconciliation committee ahead council polls" data-src="https://theguildng.com/wp-content/uploads/2019/09/APC-logo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;APC-logo-86x64.jpg&quot;,&quot;210&quot;:&quot;APC-logo-210x136.jpg&quot;,&quot;1798&quot;:&quot;APC-logo.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/lagos-apc-inaugurates-reconciliation-committee-ahead-council-polls/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/lagos-apc-inaugurates-reconciliation-committee-ahead-council-polls/" title="Lagos APC inaugurates reconciliation committee ahead council polls">
		<span class="post-title">
			Lagos APC inaugurates reconciliation committee ahead council polls		</span>
	</a>
	</p></div>
</div >
<div  class="post-42723 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-47">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Police detains teenager after raping 13yrs old girl in Jigawa " data-src="https://theguildng.com/wp-content/uploads/2021/03/Police-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Police-86x64.jpg&quot;,&quot;200&quot;:&quot;Police.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/police-detains-teenager-after-raping-13yrs-old-girl-in-jigawa/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/police-detains-teenager-after-raping-13yrs-old-girl-in-jigawa/" title="Police detains teenager after raping 13yrs old girl in Jigawa ">
		<span class="post-title">
			Police detains teenager after raping 13yrs old girl in Jigawa 		</span>
	</a>
	</p></div>
</div >
<div  class="post-42741 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-6">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  title="Group cautions Anambra former governors against interference in Ozigbo&#8217;s running mate selection" data-src="https://theguildng.com/wp-content/uploads/2020/05/PDP-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PDP-3-86x64.jpg&quot;,&quot;210&quot;:&quot;PDP-3-210x136.jpg&quot;,&quot;727&quot;:&quot;PDP-3.jpg&quot;}}"					class="img-holder" href="https://theguildng.com/group-cautions-anambra-former-governors-against-interference-in-ozigbos-running-mate-selection/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://theguildng.com/group-cautions-anambra-former-governors-against-interference-in-ozigbos-running-mate-selection/" title="Group cautions Anambra former governors against interference in Ozigbo&#8217;s running mate selection">
		<span class="post-title">
			Group cautions Anambra former governors against interference in Ozigbo&#8217;s running mate selection		</span>
	</a>
	</p></div>
</div >
	</div>
	</div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><style>

.social-feed-container-2403 .social-feed-element a{
color: #0088cc !important;
text-decoration: none !important;
border-bottom: none !important;
}
.social-feed-container-2403 .pull-left{

 
    border-radius: 0 !important;
}
.social-feed-container-2403 .media-object{


 
    border-radius: 0 !important;

}
.social-feed-container-2403 .pull-right{

}
.social-feed-container-2403 .text-wrapper{

}
.social-feed-container-2403 .content{

}
.social-feed-container-2403 .text-wrapper{

}
.social-feed-container-2403 .pull-right{

}
.social-feed-container-2403 p.social-feed-text{
}
.social-feed-container-2403 .social-feed-element .media-body{
}


 
.social-feed-container-2403 {
 
width: 400px !important;
            margin: 0 auto !important;

}
.social-feed-container-2403 .social-feed-element {
	margin-bottom: 10px !important;
}
.social-feed-container-2403 .pull-right{
float: right !important;
}
.social-feed-container-2403 .social-feed-element{
box-shadow: 0 0 10px 0 rgba(10, 10, 10, 0.2) !important;
transition: 0.25s !important;
/*-webkit-backface-visibility: hidden !important;*/
background-color: #fff  !important;
color: #333 !important;
text-align: left !important;
font-size: 14px !important;
font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
line-height: 16px !important;
color: black  !important;
padding: 0 !important;
width: 100% !important;
margin-bottom: 5px !important;
}
.social-feed-container-2403 .social-feed-element:hover {
box-shadow: 0 0 20px 0 rgba(10, 10, 10, 0.4) !important;
}
.social-feed-container-2403 .author-title{
                }
.social-feed-container-2403 .social-feed-text{
margin: 0 !important;
}
.social-feed-container-2403  {

text-align: center !important;
}
.social-feed-container-2403 .content .media-body p{
	margin: 0 !important;
}
.social-feed-container-2403 .social-feed-element p.social-feed-text{
    color: black !important;
         }
 .social-feed-container-2403 .content .media-body p{
	margin: 0 !important;
}
.social-feed-container-2403 .pull-right{
        }
</style>

<div id="social-feed-container-2403" class="social-feed-container-2403"> 

</div>

<script>
var fbfba_date_posted_lang = '';

setTimeout(function(){ 

var fbfba_


 = '';
var fbfba_show_photos_from = 'userid';
var fbfba_private_access_token = '';
var instagram_query_string = 'theguildng';
var instagram_limit = '20';
var fbfba_theme_selection = 'default';

var fbfba_facebook_access_token = 'EAALC5vZAtxlIBABk4gXNuGgQnZAW0QWLTdQtVPpz1hLmu9KOPsFqMmDRIuhM6sm6QUXqWrLCjRhsTZCRDib1eUNzNkGF7Rd5NB8hq3KYC6xDJBxy2QZCAKkbBFeuvWpvuZCNsamNuJmQeYGZBAIBBO9dEZBLoLcnbNm3q2fVKbU9QZDZD';
var fbfba_limit_post_characters = '300';

jQuery(document).ready(function(){
	if(fbfba_private_access_token == ''){
	fbfba_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}else{
	fbfba_access_token = fbfba_private_access_token;
}
if(fbfba_show_photos_from == 'hashtag'){
fbfba_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}
jQuery('.social-feed-container-'+2403).socialfeed({
	 facebook:{
        accounts: ['@'+instagram_query_string],  //Array: Specify a list of accounts from which to pull wall posts
        limit: instagram_limit,                                   //Integer: max number of posts to load
        access_token: fbfba_facebook_access_token  //String: "APP_ID|APP_SECRET"
    },
template_html: '<div class="grid-item"><div class="social-feed-element {{? !it.moderation_passed}}hidden{{?}}" dt-create="{{=it.dt_create}}" social-feed-id = "{{=it.id}}"><div class="content"><a class="pull-left" href="{{=it.author_link}}" target="_blank"><img class="media-object" src="{{=it.author_picture}}"></a><div class="media-body"><p><span class="muted pull-right"> {{=it.time_ago}}</span><strong><a style="font-weight: bold !important;" href="{{=it.author_link}}" target="_blank" ><span class="author-title">{{=it.author_name}}</span></a></strong></p><div class="text-wrapper"><p class="social-feed-text">{{=it.text}} <a href="{{=it.link}}" target="_blank" class="read-button">read more</a></p></div></div></div><a href="{{=it.link}}" target="_blank" class="">{{=it.attachment}}</a></div></div>',

date_format: "ll",                             
date_locale: "en",   
length:fbfba_limit_post_characters,                                  
show_media:true

});


});
}, 1000);
moment.locale(fbfba_date_posted_lang);
console.log(moment.locale(fbfba_date_posted_lang));
</script>



</div>
		</div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div  class="bs-shortcode bs-about ">
		<h4 class="about-title">
						<img class="logo-image" src="https://theguildng.com/wp-content/uploads/2019/09/gridwhite.png"
				     alt="">
				</h4>
	<div class="about-text">
		<p>• Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="127b7c747d52667a7775677b7e767c753c717d7f">[email&#160;protected]</a><br />
         • Phone: 08023693834</p>
	</div>
	<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/The-Guild-Nigeria-105290080858532/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://www.twitter.com/theguildng" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/theguildnigeria" target="_blank"><i class="fa fa-instagram"></i></a></ul></div>
</div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - The Guild. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="#/">SocialViralNG</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='better-reviews-js-extra'>
var betterReviewsLoc = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"boxed"},"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://theguildng.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_16519_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://theguildng.com/wp-login.php?login_key=5579" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_16519_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_16519_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://theguildng.com/wp-login.php?login_key=5579&action=lostpassword&redirect_to=https%3A%2F%2Ftheguildng.com%2Fnigerians-quitting-office-jobs-for-farming-buhari%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_16519_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://theguildng.com/nigerians-quitting-office-jobs-for-farming-buhari/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_16519_lostpasswordform"
					      action="https://theguildng.com/wp-login.php?action=lostpassword&#038;login_key=5579"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theguildng.com\/nigerians-quitting-office-jobs-for-farming-buhari\/":42757};
	</script>
				<link rel='stylesheet' id='js_composer_front-css'  href='https://theguildng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://theguildng.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.0' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' async="async" src='https://theguildng.com/wp-content/bs-booster-cache/1da3a005e47cc89535585182ab82e0cf.js?ver=5.7.2' id='bs-booster-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202126#ver=202126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<script>
var qkxl=function(a){"use strict";return{init:function(){0==qkxl.ads_state()&&qkxl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".qkxl-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theguildng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){qkxl.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'120016224',post:'42757',tz:'0',srv:'theguildng.com'} ]);
	_stq.push([ 'clickTrackerInit', '120016224', '42757' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-07-02 18:09:43 -->