 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theguildng.com/xmlrpc.php" />
<title>JUST IN: FG must compensate ASUU strike with free tuition- Students &#8211; The Guild</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="The Guild" />
<meta property="og:url" content="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
<meta property="og:title" content="JUST IN: FG must compensate ASUU strike with free tuition- Students" />
<meta property="og:image" content="https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg" />
<meta property="article:section" content="Top Story" />
<meta property="og:description" content="As students of tertiary institutions affected by the eight months of industrial action embarked upon by the Academic Staff Union of Universities (ASUU) prepare for resumption, the National Association of Nigerian Students (NANS) has requested that th" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
<meta name="twitter:title" content="JUST IN: FG must compensate ASUU strike with free tuition- Students" />
<meta name="twitter:description" content="As students of tertiary institutions affected by the eight months of industrial action embarked upon by the Academic Staff Union of Universities (ASUU) prepare for resumption, the National Association of Nigerian Students (NANS) has requested that th" />
<meta name="twitter:image" content="https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg" />

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; Feed" href="https://theguildng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; Comments Feed" href="https://theguildng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Guild &raquo; JUST IN: FG must compensate ASUU strike with free tuition- Students Comments Feed" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theguildng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css' href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css' href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css' href='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css' href='https://theguildng.com/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://theguildng.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://theguildng.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://theguildng.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpb-google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css' href='https://theguildng.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://theguildng.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbfba_socialfeed_style-css' href='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://theguildng.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://theguildng.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://theguildng.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css' href='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css' href='https://theguildng.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=EB+Garamond:400,600,500,600italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=5.9.4' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=5.9.4' id='perfect-scrollbar-script-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=5.9.4' id='ytp-script-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=5.9.4' id='ytp-plugin-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#8ddb43","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3' id='revmin-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/codebird-js/codebird.js?ver=5.9.4' id='fbfba_codebird-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/doT/doT.min.js?ver=5.9.4' id='fbfba_doT-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../bower_components/moment/min/moment.min.js?ver=5.9.4' id='fbfba_moment-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/wp-facebook-feed/includes/../js/jquery.socialfeed.js?ver=5.9.4' id='fbfba_socialfeed-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-76839974-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theguildng.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-76839974-1", {"anonymize_ip":true,"optimize_id":"GTM-MSFXSXS"});
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.17' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.17' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theguildng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theguildng.com/wp-json/wp/v2/posts/75839" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theguildng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theguildng.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
<link rel='shortlink' href='https://wp.me/p87zHy-jJd' />
<link rel="alternate" type="application/json+oembed" href="https://theguildng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theguildng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F&#038;format=xml" />
<link rel="amphtml" href="https://theguildng.com/amp/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><script>var ms_grabbing_curosr='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://theguildng.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.7 - Responsive Touch Image Slider" />

<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://theguildng.com/wp-json/wp-statistics/v2/hit?_=1665842433&_wpnonce=24be8c827b&wp_statistics_hit_rest=yes&browser=Firefox&platform=OS X&version=102.0&device=desktop&model=Macintosh&referred=https%3A%2F%2Ftheguildng.com&ip=209.127.183.32&exclusion_match=no&exclusion_reason&ua=Mozilla%2F5.0+%28Macintosh%3B+Intel+Mac+OS+X+12.6%3B+rv%3A102.0%29+Gecko%2F20100101+Firefox%2F102.0&track_all=1&timestamp=1665842445&current_page_type=post&current_page_id=75839&search_query&page_uri=/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style>img#wpstats{display:none}</style>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://theguildng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4fc7e453-3892-4250-9b58-e2920f33e266';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Guild";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "www.theguildng.com";
oneSignal_options['path'] = "https://theguildng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/theguildnglogo.png"
    },
    "url": "https:\/\/theguildng.com\/",
    "name": "The Guild",
    "description": "Report on Interest"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Guild",
    "alternateName": "Report on Interest",
    "url": "https:\/\/theguildng.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "JUST IN: FG must compensate ASUU strike with free tuition- Students",
    "description": "As students of tertiary institutions affected by the eight months of industrial action embarked upon by the Academic Staff Union of Universities (ASUU) prepare for resumption, the National Association of Nigerian Students (NANS) has requested that th",
    "datePublished": "2022-10-15",
    "dateModified": "2022-10-15",
    "author": {
        "@type": "Person",
        "@id": "#person-TheGuild",
        "name": "The Guild"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/Students-protest.jpg",
        "width": 700,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theguildng.com\/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students\/"
}</script>

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2751840390639807" crossorigin="anonymous" type="text/javascript"></script>

<link rel='stylesheet' id='better-playlist' href='https://theguildng.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://theguildng.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://theguildng.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://theguildng.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://theguildng.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://theguildng.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://theguildng.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://theguildng.com/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://theguildng.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://theguildng.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://theguildng.com/wp-content/themes/publisher/style-7.7.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-theme-newspaper-daily' href='https://theguildng.com/wp-content/themes/publisher/includes/styles/newspaper-daily/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1662756780' href='https://theguildng.com/wp-content/bs-booster-cache/cd52dfcfa62306eb6a6a5fb3a072b774.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<meta property="og:type" content="article" />
<meta property="og:title" content="JUST IN: FG must compensate ASUU strike with free tuition- Students" />
<meta property="og:url" content="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
<meta property="og:description" content="As students of tertiary institutions affected by the eight months of industrial action embarked upon by the Academic Staff Union of Universities (ASUU) prepare for resumption, the National Associat…" />
<meta property="article:published_time" content="2022-10-15T13:15:25+00:00" />
<meta property="article:modified_time" content="2022-10-15T13:20:37+00:00" />
<meta property="og:site_name" content="The Guild" />
<meta property="og:image" content="https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.site-header .main-menu > li > a {
    font-weight: 600;
}

.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper,.bsp-wrapper.bsp-style-1.layout-1-column .bsp-videos {
    height: 378px;
	float:left !important;

}
.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper{
		width:65%;
}
.bsp-wrapper.bsp-style-1.layout-1-column .bsp-videos {
	width:35%;
}.bsp-wrapper.bsp-style-1.layout-1-column .bsp-player-wrapper .bsp-player{
	 height: 378px;
}
.bs-injection{
	display:none
}
.listing-item-grid-1 .title {

	font-size: 18px;
}
.recent-post-slider.design-3 .post-image-bg {
	height:430px;
}
.qkxl-image, .vqcme-image{
	max-width:100%;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body data-rsssl=1 class="post-template-default single single-post postid-75839 single-format-standard _masterslider _msp_version_3.2.7 bs-theme bs-publisher bs-publisher-newspaper-daily active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-3 single-cat-3 single-cat-366  wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-header">
<div class="logo">
<a href="https://theguildng.com/">
<img src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png" alt="The Guild">
</a>
</div>
<div class="site-description">Report on Interest</div>
</div>
<div class="off-canvas-search">
<form role="search" method="get" action="https://theguildng.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
</div>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-1 boxed h-a-ad" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<a class="topbar-sign-in " data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div id="form_80080_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://theguildng.com/wp-login.php?login_key=5579" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_80080_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_80080_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://theguildng.com/wp-login.php?login_key=5579&action=lostpassword&redirect_to=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_80080_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_80080_lostpasswordform" action="https://theguildng.com/wp-login.php?action=lostpassword&#038;login_key=5579" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Saturday, October 15, 2022</span>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-145"><a href="https://theguildng.com/bs-front-page/">News</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-146"><a href="https://theguildng.com/bs-newsletter/">Newsletter</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147"><a href="https://theguildng.com/bs-contact/">Contact</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="sidebar-col sidebar-col-ad-left col-xs-4">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="qkxl qkxl-clearfix qkxl-pubadban qkxl-show-desktop qkxl-show-tablet-portrait qkxl-show-tablet-landscape qkxl-loc-header_aside_logo_left qkxl-align-left qkxl-column-1 qkxl-hide-on-phone"><div id="qkxl-12229-1802208049" class="qkxl-container qkxl-type-image  qkxl-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12229" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.49-AM.jpeg" alt="header left" /></div></div> </aside>
</div>
</div>
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://theguildng.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png" alt="Publisher" data-bsrjs="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png" />
<span class="site-title">Publisher - Report on Interest</span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col sidebar-col-ad-right col-xs-4">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="qkxl qkxl-clearfix qkxl-pubadban qkxl-show-desktop qkxl-show-tablet-portrait qkxl-show-tablet-landscape qkxl-loc-header_aside_logo_right qkxl-align-right qkxl-column-1 qkxl-hide-on-phone"><div id="qkxl-12230-783662370" class="qkxl-container qkxl-type-image maxwid qkxl-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12230" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.50-AM.jpeg" alt="header right" /></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-12221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-12221"><a href="https://theguildng.com/">Home</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-44 better-anim-fade menu-item-238"><a href="https://theguildng.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-46 better-anim-fade menu-item-239"><a href="https://theguildng.com/category/news/africa/">Africa</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-45 better-anim-fade menu-item-240"><a href="https://theguildng.com/category/news/world/">World</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim-fade menu-item-241"><a href="https://theguildng.com/category/news/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-48 better-anim-fade menu-item-254"><a href="https://theguildng.com/category/opinion/">Opinion</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2 better-anim-fade menu-item-128"><a href="https://theguildng.com/category/bs-business/">Business</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim-fade menu-item-130"><a href="https://theguildng.com/category/bs-politics/">Politics</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim-fade menu-item-233"><a href="https://theguildng.com/category/documentary/">Documentary</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-3 better-anim-fade menu-item-237"><a href="https://theguildng.com/category/education/">Education</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-49 better-anim-fade menu-item-253"><a href="https://theguildng.com/category/health/">Health</a></li>
<li id="menu-item-12836" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12836"><a href="https://theguildng.com/category/fashion/">Fashion</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-131"><a href="https://theguildng.com/category/bs-sports/">Sports</a></li>
<li id="menu-item-12235" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-12235"><a href="https://tv.theguildng.com/">GuildTV</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-255"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim-fade menu-item-256"><a href="https://theguildng.com/category/property/">Property</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim-fade menu-item-257"><a href="https://theguildng.com/category/friday/">Friday</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim-fade menu-item-258"><a href="https://theguildng.com/category/sunday/">Sunday</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim-fade menu-item-259"><a href="https://theguildng.com/category/weekend/">Weekend</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-51 better-anim-fade menu-item-260"><a href="https://theguildng.com/category/employment/">Employment</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-50 better-anim-fade menu-item-261"><a href="https://theguildng.com/category/guild-cloud/">Guild Cloud</a></li>
</ul>
</li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://theguildng.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://theguildng.com/" itemprop="url" rel="home">
<img src="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png" alt="The Guild" data-bsrjs="https://theguildng.com/wp-content/uploads/2019/09/theguildnglogo.png" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theguildng.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theguildng.com/category/education/"><span itemprop="name">Education</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">JUST IN: FG must compensate ASUU strike with free tuition- Students</span><meta itemprop="item" content="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="qkxl qkxl-clearfix qkxl-after-header qkxl-pubadban qkxl-show-phone qkxl-loc-header_after qkxl-align-center qkxl-column-1 qkxl-hide-on-tablet-portrait qkxl-hide-on-tablet-landscape qkxl-hide-on-desktop"><div id="qkxl-12236-1583593667" class="qkxl-container qkxl-type-image  qkxl-hide-on-desktop qkxl-hide-on-tablet-portrait qkxl-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="12236" data-type="image"><img class="qkxl-image" src="https://theguildng.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-29-at-7.45.49-AM.jpeg" alt="under logo" /></div></div></div><div class='bs-injection bs-injection-after_header bs-injection-2-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div class="bscb-14496  vc_custom_1529742798152 have_bg bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">
<style>
.bscb-14496.bscb-14496 .section-heading.sh-t5 .bs-pretty-tabs-container .bs-pretty-tabs-elements,.bscb-14496.bscb-14496 .section-heading.sh-t7 .bs-pretty-tabs-container .bs-pretty-tabs-elements,.bscb-14496.bscb-14496 .section-heading.sh-t7 > a > .h-text,.bscb-14496.bscb-14496 .section-heading.sh-t7 > .h-text{background-color:#f5f5f5}

</style>
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-3">
<div class="post-26564 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Police arrests 11 cultists, recovers arms in Lagos" data-src="https://theguildng.com/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-18-at-18.18.48-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2021\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2021-01-18-at-18.18.48-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2021-01-18-at-18.18.48-210x136.jpeg&quot;,&quot;576&quot;:&quot;WhatsApp-Image-2021-01-18-at-18.18.48.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/police-arrests-11-cultists-recovers-arms-in-lagos/"></a>
</div>
<p class="title"> <a href="https://theguildng.com/police-arrests-11-cultists-recovers-arms-in-lagos/" class="post-url post-title">
Police arrests 11 cultists, recovers arms in Lagos </a>
</p> <div class="post-meta">
<a href="https://theguildng.com/author/tomijori/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
The Guild </i>
</a>
</div>
</div>
</div >
<div class="post-66946 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Lagos cart pusher bags 3months jail term for stealing iron rods" data-src="https://theguildng.com/wp-content/uploads/2019/09/court-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;court-86x64.jpg&quot;,&quot;210&quot;:&quot;court-210x136.jpg&quot;,&quot;1200&quot;:&quot;court.jpg&quot;}}" class="img-holder" href="https://theguildng.com/lagos-cart-pusher-bags-3months-jail-term-for-stealing-iron-rods/"></a>
</div>
<p class="title"> <a href="https://theguildng.com/lagos-cart-pusher-bags-3months-jail-term-for-stealing-iron-rods/" class="post-url post-title">
Lagos cart pusher bags 3months jail term for stealing iron&hellip; </a>
</p> <div class="post-meta">
<a href="https://theguildng.com/author/monsur/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
The Guild </i>
</a>
</div>
</div>
</div >
<div class="post-75796 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="JUST IN: Court disqualifies Binani as Adamawa APC female guber candidate" data-src="https://theguildng.com/wp-content/uploads/2022/10/Aishatu-Binani-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Aishatu-Binani-86x64.jpg&quot;,&quot;210&quot;:&quot;Aishatu-Binani-210x136.jpg&quot;,&quot;636&quot;:&quot;Aishatu-Binani.jpg&quot;}}" class="img-holder" href="https://theguildng.com/just-in-court-disqualifies-binani-as-adamawa-apc-female-guber-candidate/"></a>
</div>
<p class="title"> <a href="https://theguildng.com/just-in-court-disqualifies-binani-as-adamawa-apc-female-guber-candidate/" class="post-url post-title">
JUST IN: Court disqualifies Binani as Adamawa APC female&hellip; </a>
</p> <div class="post-meta">
<a href="https://theguildng.com/author/monsur/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
The Guild </i>
</a>
</div>
</div>
</div >
</div>
</div></div></div></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75839" class="share-twitter sd-button share-icon" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75839" class="share-facebook sd-button share-icon" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120016224-75839-634abd0da1377' data-src='https://widgets.wp.com/likes/#blog_id=120016224&amp;post_id=75839&amp;origin=theguildng.com&amp;obj_id=120016224-75839-634abd0da1377' data-name='like-post-frame-120016224-75839-634abd0da1377' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://bit.ly/35zrDY4"><img class="alignnone wp-image-10663 size-full jetpack-lazy-image" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt width="2560" height="317" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone wp-image-10663 size-full" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt="" width="2560" height="317"  /></noscript></a></div>

<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1529742798152{margin-bottom: 5px !important;padding-top: 20px !important;padding-right: 20px !important;padding-bottom: 20px !important;padding-left: 20px !important;background-color: #f5f5f5 !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-14 bs-lazy wfi">
<div class="post-header-inner wfi">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-3"><a href="https://theguildng.com/category/education/">Education</a></span><span class="term-badge term-366"><a href="https://theguildng.com/category/top-story/">Top Story</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">JUST IN: FG must compensate ASUU strike with free tuition- Students</span>
</h1>
<h2 class="post-subtitle">By Monsurudeen Olowoopejo</h2><div class="post-meta single-post-meta">
<a href="https://theguildng.com/author/monsur/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' data-src='https://secure.gravatar.com/avatar/6b1ba0c29b36f428faca4acb9d7e7d59?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>The Guild</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-10-15T13:20:37+00:00">Last updated <b>Oct 15, 2022</b></time></span>
</div>
</div>
</div>
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-75839" class="post-75839 post type-post status-publish format-standard has-post-thumbnail  category-education category-top-story single-post-content">
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg"><img alt="" data-src="https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg"> </a>
</div>
<div class="post-share single-post-share top-share clearfix style-9">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students&url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F&title=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students %0A%0A https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F&media=https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg&description=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#754a0600171f101601483f2026215e3c3b5046345e33325e180006015e161a1805101b061401105e342620205e0601071c1e105e021c011d5e130710105e01001c011c1a1b585e26010011101b010653171a110c481d01010506504634504733504733011d1012001c19111b125b161a185047331f000601581c1b581312581800060158161a1805101b061401105814060000580601071c1e1058021c011d58130710105801001c011c1a1b5806010011101b0106504733" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p>As students of tertiary institutions affected by the eight months of industrial action embarked upon by the Academic Staff Union of Universities (ASUU) prepare for resumption, the National Association of Nigerian Students (NANS) has requested that the Federal Government waive tuition, hostel fees and other payments for students during next session.</p>
<p>NANS said that the waiver would serve as compensation for the eight months they spent outside classrooms waiting for the face-off between the lecturers and Federal Government to end.</p>
<p>The students claimed that the time wasted on the face-off could have afforded them the opportunity to complete their programmes in the varsities rather than staying at home.</p>
<p>The President, NANS, Usman Barambu, who disclosed the request, added that they would be approaching the central government to ask that N20,000 stipends should also be given to the students to cushion the effect of the strike on education.</p>
<p>Barambu announced the request on Saturday while responding to questions with two other guests on a popular television programme segment set aside to discuss challenges in tertiary institutions across the country.</p>
<p>The president lamented that he and other colleagues had calculated their time in school but the strike has changed their plans and many would have to start adjusting it which may be difficult for them to do.</p>
<p>He added that the students who were not allowed to be part of the agreements initially reached between the government and ASUU were made to suffer during the face-off.</p>
<p>Barambu stressed that if the students were allowed to participate, they would have been well informed and planned better for themselves rather than been caught unaware.</p>
<p>The president disclosed that even when they tried to get involved, the ASUU leadership rejected the move and they were forced out inspite of the Minister of Labour, Chris Ngige, approving their presence.</p>
<p>“We demanded that we should be allowed to be involved in the negotiation and we are not saying that we will be interfering but to observe and have information at our disposal since we are also stakeholders in the negotiation.</p>
<p>“But the ASUU president rejected the move and that was why we were shut out and it affected our involvement and demonstration on the issues affecting the tertiary institutions across the country”.</p>
<p>He, meanwhile, urged the leadership of ASUU in all varsities to monitor disbursements and completion of projects approved by the Tertiary Education Trust Fund (TETfund), to ensure judicious use of funds and completion of projects in their schools.</p>
<p>“I want to urge the ASUU leadership to checkmate the Vice Chancellors to know how funds were spent on contracts and projects completed in their schools.</p>
<p>“We discovered that some of the projects were not done as stipulated in the contract that was approved by the government. The TETfund has the money but they do not have any supervision and all these contributed to the challenges facing the schools”, he added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-75839" class="share-twitter sd-button share-icon" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-75839" class="share-facebook sd-button share-icon" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120016224-75839-634abd0da54f7' data-src='https://widgets.wp.com/likes/#blog_id=120016224&amp;post_id=75839&amp;origin=theguildng.com&amp;obj_id=120016224-75839-634abd0da54f7' data-name='like-post-frame-120016224-75839-634abd0da54f7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://bit.ly/35zrDY4"><img class="alignnone wp-image-10663 size-full jetpack-lazy-image" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt width="2560" height="317" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="alignnone wp-image-10663 size-full" src="https://theguildng.com/wp-content/uploads/2020/05/NNPC-OIL-AND-GAS-REPORT-scaled.jpg" alt="" width="2560" height="317"  /></noscript></a></div>

</div>
<div class="post-share single-post-share bottom-share clearfix style-9">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students&url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F&title=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students %0A%0A https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F&media=https://theguildng.com/wp-content/uploads/2022/10/Students-protest.jpg&description=JUST+IN%3A+FG+must+compensate+ASUU+strike+with+free+tuition-+Students" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2b14585e49414e485f16617e787f0062650e186a006d6c00465e585f004844465b4e45584a5f4e006a787e7e00585f5942404e005c425f43004d594e4e005f5e425f4244450600785f5e4f4e455f580d49444f5216435f5f5b580e186a0e196d0e196d5f434e4c5e42474f454c054844460e196d415e585f064245064d4c06465e585f064844465b4e45584a5f4e064a585e5e06585f5942404e065c425f43064d594e4e065f5e425f42444506585f5e4f4e455f580e196d" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://theguildng.com/author/monsur/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' data-src='https://secure.gravatar.com/avatar/6b1ba0c29b36f428faca4acb9d7e7d59?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://theguildng.com/author/monsur/"><span class="post-author-name">The Guild</span></a>
<span class="title-counts">7618 posts</span>
<span class="title-counts">40 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item site">
<a href="https://www.theguildng.com" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://theguildng.com/asuu-how-to-make-this-last-varsities-strike/" rel="prev">ASUU: How to make this last varsities strike</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t5 sh-s1 multi-tab">
<a href="#relatedposts_1048638734_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1048638734_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1048638734_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1048638734_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-75819 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-2"><a href="https://theguildng.com/category/bs-business/">Business</a></span></div> <a title="Lagos Govt. orders 2floors removal from Balogun market fire affected building" data-src="https://theguildng.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-15-at-6.27.52-AM-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-357x210.jpeg&quot;,&quot;485&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/lagos-govt-orders-2floors-removal-from-balogun-market-fire-affected-building/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/lagos-govt-orders-2floors-removal-from-balogun-market-fire-affected-building/" title="Lagos Govt. orders 2floors removal from Balogun market fire affected building">
<span class="post-title">
Lagos Govt. orders 2floors removal from Balogun market fire affected building </span>
</a>
</p></div>
</div >
<div class="post-75827 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-47"><a href="https://theguildng.com/category/news/metro/">Metro</a></span></div> <a title="JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership" data-src="https://theguildng.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-05-at-8.15.28-PM-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-210x136.jpeg&quot;,&quot;279&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-279x220.jpeg&quot;,&quot;357&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-357x210.jpeg&quot;,&quot;714&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/just-in-kogi-govt-drags-dangote-before-court-over-obajana-factory-ownership/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/just-in-kogi-govt-drags-dangote-before-court-over-obajana-factory-ownership/" title="JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership">
<span class="post-title">
JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership </span>
</a>
</p></div>
</div >
<div class="post-75797 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-6">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-6"><a href="https://theguildng.com/category/bs-politics/">Politics</a></span></div> <a title="Buhari only reward his boys with national honors- Galadima" data-src="https://theguildng.com/wp-content/uploads/2019/09/Buba-Galadima-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Buba-Galadima-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Buba-Galadima-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Buba-Galadima-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Buba-Galadima-1-357x210.jpg&quot;,&quot;720&quot;:&quot;Buba-Galadima-1.jpg&quot;}}" class="img-holder" href="https://theguildng.com/buhari-only-reward-his-boys-with-national-honors-galadima/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/buhari-only-reward-his-boys-with-national-honors-galadima/" title="Buhari only reward his boys with national honors- Galadima">
<span class="post-title">
Buhari only reward his boys with national honors- Galadima </span>
</a>
</p></div>
</div >
<div class="post-75796 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-47"><a href="https://theguildng.com/category/news/metro/">Metro</a></span></div> <a title="JUST IN: Court disqualifies Binani as Adamawa APC female guber candidate" data-src="https://theguildng.com/wp-content/uploads/2022/10/Aishatu-Binani-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Aishatu-Binani-86x64.jpg&quot;,&quot;210&quot;:&quot;Aishatu-Binani-210x136.jpg&quot;,&quot;279&quot;:&quot;Aishatu-Binani-279x220.jpg&quot;,&quot;357&quot;:&quot;Aishatu-Binani-357x210.jpg&quot;,&quot;636&quot;:&quot;Aishatu-Binani.jpg&quot;}}" class="img-holder" href="https://theguildng.com/just-in-court-disqualifies-binani-as-adamawa-apc-female-guber-candidate/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/just-in-court-disqualifies-binani-as-adamawa-apc-female-guber-candidate/" title="JUST IN: Court disqualifies Binani as Adamawa APC female guber candidate">
<span class="post-title">
JUST IN: Court disqualifies Binani as Adamawa APC female guber candidate </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_271998775 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[75839],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[3,366],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d7fcd18","data":{"vars":{"post-ranking-offset":4}}}';</script> <a href="#prev-271998775" class="btn-bs-pagination prev disabled" rel="prev" data-id="271998775" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a href="#next-271998775" rel="next" class="btn-bs-pagination next" data-id="271998775" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1048638734_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1048638734_2">
<script>var bs_deferred_loading_bsd_relatedposts_1048638734_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"315ece3","data":{"vars":{"post-ranking-offset":4}}}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-75839" class="comments-template">
<p class="comments-closed pings-open">
Comments are closed, but <a href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/trackback/">trackbacks</a> and pingbacks are open.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="text-3" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/A99TCy1L3Jo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
</div><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="512" height="1024" src="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg" class="image wp-image-36591  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg 512w, https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-150x300.jpeg 150w, https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1.jpeg 540w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://theguildng.com/wp-content/uploads/2021/04/760C66BA-84E1-4D98-9777-540745AC0DB2-1-512x1024.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="300" height="300" src="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg" class="image wp-image-12607  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg 300w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-150x150.jpeg 150w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-100x100.jpeg 100w, https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape.jpeg 597w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://theguildng.com/wp-content/uploads/2020/06/GuildNoToRape-300x300.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="bs-thumbnail-listing-3-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab"> <p class="section-heading sh-t5 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Most Popular </span>
</p>
<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
<div class="post-75839 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-3">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="JUST IN: FG must compensate ASUU strike with free tuition- Students" data-src="https://theguildng.com/wp-content/uploads/2022/10/Students-protest-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Students-protest-86x64.jpg&quot;,&quot;210&quot;:&quot;Students-protest-210x136.jpg&quot;,&quot;700&quot;:&quot;Students-protest.jpg&quot;}}" class="img-holder" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/"></a>
</div>
<p class="title"> <a class="post-url" itemprop="url" rel="bookmark" href="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" title="JUST IN: FG must compensate ASUU strike with free tuition- Students">
<span class="post-title" itemprop="headline">
JUST IN: FG must compensate ASUU strike with free tuition- Students </span>
</a>
</p></div>
</div >
<div class="post-75837 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-341">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="ASUU: How to make this last varsities strike" data-src="https://theguildng.com/wp-content/uploads/2022/05/asuu-1-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;asuu-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;asuu-1-1-210x136.jpg&quot;,&quot;770&quot;:&quot;asuu-1-1.jpg&quot;}}" class="img-holder" href="https://theguildng.com/asuu-how-to-make-this-last-varsities-strike/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/asuu-how-to-make-this-last-varsities-strike/" title="ASUU: How to make this last varsities strike">
<span class="post-title">
ASUU: How to make this last varsities strike </span>
</a>
</p></div>
</div >
<div class="post-75819 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-2">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Lagos Govt. orders 2floors removal from Balogun market fire affected building" data-src="https://theguildng.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-15-at-6.27.52-AM-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM-210x136.jpeg&quot;,&quot;485&quot;:&quot;WhatsApp-Image-2022-10-15-at-6.27.52-AM.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/lagos-govt-orders-2floors-removal-from-balogun-market-fire-affected-building/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/lagos-govt-orders-2floors-removal-from-balogun-market-fire-affected-building/" title="Lagos Govt. orders 2floors removal from Balogun market fire affected building">
<span class="post-title">
Lagos Govt. orders 2floors removal from Balogun market fire affected building </span>
</a>
</p></div>
</div >
<div class="post-75827 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-47">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership" data-src="https://theguildng.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-05-at-8.15.28-PM-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM-210x136.jpeg&quot;,&quot;714&quot;:&quot;WhatsApp-Image-2022-10-05-at-8.15.28-PM.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/just-in-kogi-govt-drags-dangote-before-court-over-obajana-factory-ownership/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/just-in-kogi-govt-drags-dangote-before-court-over-obajana-factory-ownership/" title="JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership">
<span class="post-title">
JUST IN: Kogi Govt. drags Dangote before court over Obajana factory ownership </span>
</a>
</p></div>
</div >
<div class="post-75814 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-352">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Nigeria&#8217;s U-17 female team thrashes New Zealand 4-0 during world cup" data-src="https://theguildng.com/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-14-at-5.51.25-PM-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2022\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WhatsApp-Image-2022-10-14-at-5.51.25-PM-86x64.jpeg&quot;,&quot;210&quot;:&quot;WhatsApp-Image-2022-10-14-at-5.51.25-PM-210x136.jpeg&quot;,&quot;720&quot;:&quot;WhatsApp-Image-2022-10-14-at-5.51.25-PM.jpeg&quot;}}" class="img-holder" href="https://theguildng.com/nigerias-u-17-female-team-thrashes-new-zealand-4-0-during-world-cup/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/nigerias-u-17-female-team-thrashes-new-zealand-4-0-during-world-cup/" title="Nigeria&#8217;s U-17 female team thrashes New Zealand 4-0 during world cup">
<span class="post-title">
Nigeria&#8217;s U-17 female team thrashes New Zealand 4-0 during world cup </span>
</a>
</p></div>
</div >
<div class="post-75797 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-6">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Buhari only reward his boys with national honors- Galadima" data-src="https://theguildng.com/wp-content/uploads/2019/09/Buba-Galadima-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theguildng.com\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Buba-Galadima-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Buba-Galadima-1-210x136.jpg&quot;,&quot;720&quot;:&quot;Buba-Galadima-1.jpg&quot;}}" class="img-holder" href="https://theguildng.com/buhari-only-reward-his-boys-with-national-honors-galadima/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theguildng.com/buhari-only-reward-his-boys-with-national-honors-galadima/" title="Buhari only reward his boys with national honors- Galadima">
<span class="post-title">
Buhari only reward his boys with national honors- Galadima </span>
</a>
</p></div>
</div >
</div>
</div></div><div id="text-2" class=" h-ni w-nt primary-sidebar-widget widget widget_text"> <div class="textwidget"><style>

.social-feed-container-2403 .social-feed-element a{
color: #0088cc !important;
text-decoration: none !important;
border-bottom: none !important;
}
.social-feed-container-2403 .pull-left{

 
    border-radius: 0 !important;
}
.social-feed-container-2403 .media-object{


 
    border-radius: 0 !important;

}
.social-feed-container-2403 .pull-right{

}
.social-feed-container-2403 .text-wrapper{

}
.social-feed-container-2403 .content{

}
.social-feed-container-2403 .text-wrapper{

}
.social-feed-container-2403 .pull-right{

}
.social-feed-container-2403 p.social-feed-text{
}
.social-feed-container-2403 .social-feed-element .media-body{
}


 
.social-feed-container-2403 {
 
width: 400px !important;
            margin: 0 auto !important;

}
.social-feed-container-2403 .social-feed-element {
	margin-bottom: 10px !important;
}
.social-feed-container-2403 .pull-right{
float: right !important;
}
.social-feed-container-2403 .social-feed-element{
box-shadow: 0 0 10px 0 rgba(10, 10, 10, 0.2) !important;
transition: 0.25s !important;
/*-webkit-backface-visibility: hidden !important;*/
background-color: #fff  !important;
color: #333 !important;
text-align: left !important;
font-size: 14px !important;
font-family: "Helvetica Neue", Helvetica, Arial, sans-serif !important;
line-height: 16px !important;
color: black  !important;
padding: 0 !important;
width: 100% !important;
margin-bottom: 5px !important;
}
.social-feed-container-2403 .social-feed-element:hover {
box-shadow: 0 0 20px 0 rgba(10, 10, 10, 0.4) !important;
}
.social-feed-container-2403 .author-title{
                }
.social-feed-container-2403 .social-feed-text{
margin: 0 !important;
}
.social-feed-container-2403  {

text-align: center !important;
}
.social-feed-container-2403 .content .media-body p{
	margin: 0 !important;
}
.social-feed-container-2403 .social-feed-element p.social-feed-text{
    color: black !important;
         }
 .social-feed-container-2403 .content .media-body p{
	margin: 0 !important;
}
.social-feed-container-2403 .pull-right{
        }
</style>
<div id="social-feed-container-2403" class="social-feed-container-2403">
</div>
<script>
var fbfba_date_posted_lang = '';

setTimeout(function(){ 

var fbfba_


 = '';
var fbfba_show_photos_from = 'userid';
var fbfba_private_access_token = '';
var instagram_query_string = 'theguildng';
var instagram_limit = '20';
var fbfba_theme_selection = 'default';

var fbfba_facebook_access_token = 'EAALC5vZAtxlIBABk4gXNuGgQnZAW0QWLTdQtVPpz1hLmu9KOPsFqMmDRIuhM6sm6QUXqWrLCjRhsTZCRDib1eUNzNkGF7Rd5NB8hq3KYC6xDJBxy2QZCAKkbBFeuvWpvuZCNsamNuJmQeYGZBAIBBO9dEZBLoLcnbNm3q2fVKbU9QZDZD';
var fbfba_limit_post_characters = '300';

jQuery(document).ready(function(){
	if(fbfba_private_access_token == ''){
	fbfba_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}else{
	fbfba_access_token = fbfba_private_access_token;
}
if(fbfba_show_photos_from == 'hashtag'){
fbfba_access_token = '3115610306.54da896.ae799867a8074bcb91b5cd6995b4974e';
}
jQuery('.social-feed-container-'+2403).socialfeed({
	 facebook:{
        accounts: ['@'+instagram_query_string],  //Array: Specify a list of accounts from which to pull wall posts
        limit: instagram_limit,                                   //Integer: max number of posts to load
        access_token: fbfba_facebook_access_token  //String: "APP_ID|APP_SECRET"
    },
template_html: '<div class="grid-item"><div class="social-feed-element {{? !it.moderation_passed}}hidden{{?}}" dt-create="{{=it.dt_create}}" social-feed-id = "{{=it.id}}"><div class="content"><a class="pull-left" href="{{=it.author_link}}" target="_blank"><img class="media-object" src="{{=it.author_picture}}"></a><div class="media-body"><p><span class="muted pull-right"> {{=it.time_ago}}</span><strong><a style="font-weight: bold !important;" href="{{=it.author_link}}" target="_blank" ><span class="author-title">{{=it.author_name}}</span></a></strong></p><div class="text-wrapper"><p class="social-feed-text">{{=it.text}} <a href="{{=it.link}}" target="_blank" class="read-button">read more</a></p></div></div></div><a href="{{=it.link}}" target="_blank" class="">{{=it.attachment}}</a></div></div>',

date_format: "ll",                             
date_locale: "en",   
length:fbfba_limit_post_characters,                                  
show_media:true

});


});
}, 1000);
moment.locale(fbfba_date_posted_lang);
console.log(moment.locale(fbfba_date_posted_lang));
</script>
</div>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-about"><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<img class="logo-image" src="https://theguildng.com/wp-content/uploads/2019/09/gridwhite.png" alt="">
</h4>
<div class="about-text">
<p>• Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d2bbbcb4bd92a6bab7b5a7bbbeb6bcb5fcb1bdbf">[email&#160;protected]</a><br />
• Phone: 08023693834</p>
</div>
<ul class="about-icons-list"><li class="about-icon-item facebook"><a href="https://www.facebook.com/The-Guild-Nigeria-105290080858532/" target="_blank"><i class="fa fa-facebook"></i></a><li class="about-icon-item twitter"><a href="https://www.twitter.com/theguildng" target="_blank"><i class="fa fa-twitter"></i></a><li class="about-icon-item instagram"><a href="https://www.instagram.com/theguildnigeria" target="_blank"><i class="fa fa-instagram"></i></a></ul></div>
</div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
</aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2022 - The Guild. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="#/">SocialViralNG</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' class="cli_settings_button" style="margin:5px 20px 5px 20px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn" style="margin:5px">ACCEPT</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.  </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description">
Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="wpb-modifications"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='better-reviews-js-extra'>
var betterReviewsLoc = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"boxed"},"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theguildng.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://theguildng.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div id="form_935_" class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://theguildng.com/wp-login.php?login_key=5579" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="form_935_user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="form_935_user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://theguildng.com/wp-login.php?login_key=5579&action=lostpassword&redirect_to=https%3A%2F%2Ftheguildng.com%2Fjust-in-fg-must-compensate-asuu-strike-with-free-tuition-students%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="form_935_rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://theguildng.com/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="form_935_lostpasswordform" action="https://theguildng.com/wp-login.php?action=lostpassword&#038;login_key=5579" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theguildng.com\/just-in-fg-must-compensate-asuu-strike-with-free-tuition-students\/":75839};
	</script>
<link rel='stylesheet' id='js_composer_front-css' href='https://theguildng.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.4/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.4' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.0' id='better-advertising-js'></script>
<script type='text/javascript' src='https://theguildng.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' async="async" src='https://theguildng.com/wp-content/bs-booster-cache/73aefbce6229ea6e1395d02f22f058ed.js?ver=5.9.4' id='bs-booster-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202241#ver=202241' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script>
var qkxl=function(a){"use strict";return{init:function(){0==qkxl.ads_state()&&qkxl.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".qkxl-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://theguildng.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){qkxl.init()});

</script>

<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>

<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'120016224',post:'75839',tz:'0',srv:'theguildng.com'} ]);
	_stq.push([ 'clickTrackerInit', '120016224', '75839' ]);
</script>
</body>
</html>
